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引言 

 

 

伴随着计算机性能的日益提升，电脑动画在影视领域所起的作用也越来越大。不知何时

起，电影院已经被一群生活在虚拟世界里的英雄所占据。从绿巨人到钢铁侠、蜘蛛侠，X战

警乃至美国队长、绿灯侠、魔法师、精灵、矮人、魔怪„„各种虚拟的角色都被传神的 CG

技术搬到了荧幕上，可谓精彩纷呈。 

而传统的二维动画影片也伴随着迪斯尼战略方针的改变而失去了往日的光彩，逐步被

3D 动画片所取代，奥斯卡的最佳动画影片也是 3D 动画片独霸天下的局势。《怪物史莱克》、

《海底总动员》、《超人总动员》、《汽车总动员》、《功夫熊猫》等一批票房王相继出现更把

3D动画片带到了一个全新的高度。 

无论是纯 3D 制作的《玩具总动员》这类的动画片，还是《变形金刚》、《阿凡达》这类

实景拍摄与 3D CG 技术相结合的 CG 影片，都需要强大的软件平台支持。。而 Maya 正是

Autodesk 公司专门为解决传媒娱乐业的三维动画制作需求而开发的软件平台，Maya 有着完

备的功能，可以为 CG影视制作的每个环节提供解决方案。针对当前最尖端的 3D立体电影的

制作，Maya也是目前唯一一款能够提供整体解决方案的软件平台。 

对三维动画软件 Maya的认识应当从界面开始，此外还应该对基本操作有个了解。 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请翻看下一页。
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定义 

 

三维动画：三维动画又称 3D 动画，是近年来随着计算机软硬件技术的发展而产生的一

新兴技术。三维动画软件在计算机中首先建立一个虚拟的世界，设计师在这个虚拟的三维世

界中按照要表现的对象的形状尺寸建立模型及场景，再根据要求设定模型、虚拟摄像机运动

轨迹，最终由计算机自动运算生成的连续画面。 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。
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学习目标 

 
一、在无人帮助的情况下，你能出电脑动画的制作相关知识，并了解三维动画软

件的界面布局。 

 

二、在无人帮助的情况下，你能深入了解三维动画软件的界面布局，并掌握基本

操作。 

 

三、在无人帮助的情况下，能运用基本的操作流程制作出一些简易模型。 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

假如你认为已经能够胜任以上学习目标的能力，请翻至第44页做学后测评。假如你需要

更多学习的话，请翻到下一页。
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学习活动 
本单元的学习活动包括了电脑动画的制作相关知识、三维动画软件Maya界面

介绍及相关基本操作。你可以由下列途径去学习： 

 

一、 阅读本教材第6页至第42页。 

 

二、 阅读下列参考书籍： 

 

1. 《Maya2010基本教程 建模篇》王浩宇 马琳著 上海文艺出版社 出版 

2. 《Maya2010从入门到精通》郭升路 田鹏 张新军 等著 电子工业出版

社 出版 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。 



 

 

三维角色—三维动画软件的界面认识 5 
 

本教材的第一个学习目标是 

 

在不参考资料的情况下，你能说出电脑动画的制作相关知识，并了解三维动画软

件的界面布局。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

假如你认为胜任上述目标的要求，请翻至第18页做学习测评，如你需要多学点的话，请

翻到下一页或阅读参考书籍。 
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制作动画影片前的基本认识 

 

动画影片播放的速度是由不同的播放媒体平台所决定。 

制作前先清除所制作的影片在何种平台播放，才能决定所使用的格式，避免

制作时不必要的困扰。例如制作电视动画与制作电影动画的要求不同，标清电视

动画分辨率为720*576，而电影动画分辨率要达到1920*1080，以满足观赏需求。 

 

此外播放的帧率也不相同，在电视和电影制作行业主要有三种常见帧率：

24FPS（电影制式），25FPS（PAL制式：欧洲，亚洲，澳洲等地的电视广播格式），

和 30FPS（NTSC制式：美国，加拿大，日本等地的电视广播格式）。 

 

中国地区动画影片的格式大小，常见的有： 

标清电视        25FPS（PAL）   720*576 

高清电视/电影   24FPS          1920*1080   

          

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页 
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三维动画制作流程 

 

三维动画片分成前期准备和影片制作两个部分。 

 

前期制作包括人员的准备、生产准备，及拍摄的一连串事项，若影片为纯动画，

则省略拍摄部分。 

影片制作是指三维动画的具体制作部分，通常包含前期的建模、制作角色表

情库、分 UV、画贴图，然后按脚本设置灯光、制作材质、进行骨骼设置、动画

调节、制作特效，之后渲染。最后将渲染的素材合成，叠加后期特效、音效，最

终输出成视频成片。 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。 
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Maya 介绍 

Maya是 Autodesk公司专门为解决传媒娱乐业的三维动画制作需求而开发的

软件平台，Maya有着完备的功能，可以为 CG影视制作的每个环节提供解决方案。

是制作电影动画、电视动画、片头动画、多媒体动画的最佳工具，其建模、材质

动画调节、特效等方面能满足当前世界上最高端的电影级别要求，如《变形金刚

2》中建模、动画及大量特效镜头都运用了该软件，是目前横跨 MAC与 PC平台主

流 的 最 强 大 三 维 动 画 软 件 ， 还 能 与 3Ds MAX 、 Photoshop 、 After 

Effects\Combustion\Shake、Premiere 等软件搭配使用，解决以往不同软件不

能相容时所产生的不方便，提高了工作效率，进而发挥强大的制作功效。 

 

Maya 的制作流程 

 

图 2 Maya的操作流程 

 

 

___________________________________________________________________________ 

请续看下一页。
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在正式的影片生产环节中，前期制作、动画片段制作是由 Maya 配合其他贴

图绘制软件完成的。 

 

a. 前期制作 

 建模师根据 2 维设计的原稿，制作角色、场景的模型。 

 由骨骼设置人员做角色的骨骼设置。 

 同时，由建模师完成角色表情设置，因为他们更加了解角色的面部构成。 

 同时，特效人员进行布料、毛发的测试。 

 模型做好了以后，就交给材质组，分 UV，画贴图，调材质。 

 在这些工作进行的时候，故事板也被制作成一个简单的二维动画的形式，

所有的分镜头连贯起来，就有一个对整个电影的比较完整的初步认识。 

 

b. 动画片段制作 

 按照故事板，建模组将每个镜头中的场景，角色模型放置完善。 

 按照故事板，动画组将每个镜头中的角色动画，场景动画，镜头动画完

成。 

 按照故事板，特效组将镜头中需要制作三维特效的镜头完成。 

 按照故事板，灯光渲染组将每个镜头中的灯光布置完善，并渲染成序列

帧动画。 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请翻至下一页。
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有了上一单元的概念以后，接下来将认识Maya的外观界面。 

请同学在阅读本段落的同时打开机器上的maya软件。 

 

图3 Maya2010界面全局 

 

一、Maya 界面布局 

1. 菜单栏 

提供 Maya的所有命令（图 4）。 

其中红线框起的部分为通用菜单栏，后半部分菜单为板块功能菜单，可以通

过图 5中的下拉菜单进行板块切换，可以分别切换至 Animation、Polygons、

Surfaces、Dynamics、Rendering、nDynamics、Customize 等板块的功能菜单。 

 

图 4 菜单栏 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。
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图 5 下拉菜单切换板块 

 

2. 信息栏 

信息栏包括了 Maya版本以及当前操作的文件的基本信息，包括文件名、路

径、文件格式以及当前处于操作状态的物体名。（图 6） 

 
图 6 

 

3.状态栏 

状态栏包含有 new、open、save等常用菜单命令的快捷按钮，以及选择遮罩，

吸附工具的快捷按钮、历史纪录开关、渲染工具快捷按钮、空间位置参数、快速

命令、属性面板切换快捷按钮。（图 7） 

 

图 7 

___________________________________________________________________________ 

请续看下一页。
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4. 工具架 

工具架是一些工具及用户自定义的一些项的集合，采用快捷图标的方式显示，

用户可以把常用工具和操作组织在一起。（图 8） 

 

图 8 

 

5. 工具箱 

工具箱中包含通用工具，从上到下分别是“选择”、“套索选择”、“画笔选择”、

“移动”、“旋转”、“缩放”、“全向操作器”、“软选择操作器”、“目标点操作器”，

工具箱中最后空着的一栏是分配给“最后选择的工具”的，它会显示用户从菜单

或工具架中最后选择的那个工具的图标。（图 9） 

 

图 9 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。
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6. 场景面板菜单与场景面板 

场景面板菜单包括改变视图、显示编辑器和排列面板布局的各种命令。场景

面板的主要目的是用来查看场景，是最主要的工作区，实际上是一个通过虚拟摄

像机看到的视图，共有四种默认视图：透视图、前视图、侧视图和俯视图。场景

面板右上角是改变视图的快捷工具 viewCube。（图 10） 

 

 

图 10 

 

 

 

___________________________________________________________________________ 

请续看下一页。
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7. 布局工具箱 

用户可以使用布局工具箱中的快捷按钮来选择不同的面板组合，或切换到另

一种布局。（图 11） 

 

图 11 

 

8. 通道盒与属性面板 

通道盒显示物体常用属性和节点，尤其是可以显示可设置关键帧的属性。属

性面板显示物体的全部属性。通过按 Ctrl 键+A键，可以在两个面板间进行切换。

（图 12） 

   

图 12 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。
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9. 层面板 

层是将对象分组的一种方式，这样就可以使用户可以在视图中更容易地隐藏

它们，并可以将他们作为模板，或者单独对它们进行渲染。在层编辑器中可以创

建层、将对象添加到层中、使层可见或不可见等。Maya的层包括显示层、渲染

层和动画层，分别针对不同的操作板块使用。（图 13） 

 

图 13 

 

10.时间滑动条和范围滑动条 

这两个滑动条在动画中用于控制帧。时间滑动条中包括播放按钮和当前时间

指示器；范围滑动条中则包括开始时间和终止时间、播放的开始时间和结束时间、

范围滑块栏、自动设置关键帧（Auto Key）按钮和动画参数（Animation preference）

按钮等。（图 14） 

 

图 14 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。
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11.命令行和帮助信息行 

Maya 的另一个强大功能是 MEL命令语言，用户可以通过命令行来使用它，

命令行分为两个部分，在左侧可以键入 MEL 命令，对于更长一些的一系列命令，

可以单击右侧的按钮使用脚本编辑器（Script Editor），在右侧可以显示系统的

回应、错误消息和警告等。（图 15） 

 

图 15 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请翻至下一页。
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学习测评一 

 

请不要参考书籍或资料，阅读下列题目，并给出正确答案。 

 

(一)判断题（60%） 

(   )1.中国地区电视台播放帧率为NTSC制式。 

(   )2.三维动画中，角色是最有生命力的，也是一部动画中的灵魂。 

(   )3.在MAC的工作平台不能使用Maya。 

(   )4.Maya能够与Photoshop、After Effects等软件搭配使用。 

(   )5.在正式的影片生产环节中，Maya主要应用在前期制作、动画片段制

作环节中。 

(   )6.在Maya中，通道盒显示物体常用属性和节点，尤其是可以显示可设

置关键帧的属性。 

 

(二)简答题（40%） 

1.Maya在市场上的应用方面有哪些？ 

 

 

2.Maya的界面布局包括哪些内容？ 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请翻至下一页核对答案。
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笔记栏 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

请翻至下一页。 
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学习测评一答案 

 

你的答案应该包括下列要点。 

 

(一) 判断题（60%） 

( ×)1.中国地区电视台播放格式为PAL制式。 

( √)2. 

( ×)3.在MAC的工作平台可以使用Maya。 

( √)4. 

( √)5. 

( √)6.  

 

(二)简答题（40%） 

1. Maya在市场上的应用方面有哪些？ 

答：制作电影动画、电视动画、片头动画、多媒体动画。 

 

2. Maya的界面布局包括哪些内容？ 

答：菜单栏、信息栏、状态栏、工具架、工具箱、场景面板菜单与场景面板、布

局工具箱、通道盒与属性面板、层面板、时间滑动条和范围滑动条、命令行和帮

助信息行。 

 

 

 

 

 

 

 

___________________________________________________________________________ 

假如你的答案与上述的重点相同，请翻到下一页，如果你的答案不与上述重点相似，则

请阅读第4页所列的参考书，或请翻至第6页重新阅读以便发现你的错误之处,并将第18

页的错误改正，然后翻到第21页。 
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恭喜你，如今你已能清楚地说出电脑动画制作的相关知识与基本界面布局。

本教材的第二部份是要你能进一步了解三维动画软件的界面布局及其基本操作。 

 

本教材的第二个学习目标是 

 

在无人帮助的情况下，你能够进一步了解Maya的界面布局，并掌握Maya的基本

操作。 

 

       

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

___________________________________________________________________________ 

假如你能胜任这个目标，请翻到第34页做学习测评，如果你需要多学习些，请翻到下一

页。  
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下面请同学们跟随教材，在 Maya 中创建一个基本几何体，通过操作几何体

来进一步学习基本操作。 

 

一、Maya 项目文件管理 

在之前的学习活动中，我们已经学习过动画影片的制作流程，要满足这样庞

大的流程制作，软件的管理和协调性能就显得尤其重要，Maya 使用项目工程的

目录体系来实现对流程的管理。 

1.创建一个新项目 

1) 选择 File > Project > New，这时会打开 New Project 窗口。 

2) 在 Name文本框中输入新项目的名称“maya2010”。 

3) 在 Location 文本框中，输入或浏览选择将包含新项目的目录,在此我们

选择 D盘根目录“D:\”。 

4) 单击 Use Defaults 按钮使 Maya 为各位置设置默认名称或通过键入位置

来设置它们，然后单击 Accept按钮，如图 16。 

 
图 16 创建新的工程文件 

 

___________________________________________________________________________ 

请续看下一页。
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项目（Project）是一个或多个场景文件的集合(图 17)，项目也包括与场景

相关的文件，在引用文件时，它会为场景数据指定目录并搜索其路径。 

 
图 17 项目文件夹 

 

2.新建一个场景文件 

1) 选择 File>New Scence命令(图 18)。一个新的场景被建立了。 

 
图 18 新建场景 

___________________________________________________________________________ 

请续看下一页。
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3.保存新建的场景文件 

1) 选择 File > Save Scene 命令。 

2) 从 Files of type 下拉菜单中选择 mayaBinary（Windows）， 图 19。 

3) 键入新文件的名称“Ball”。 

4) 单击 Save，Maya会在指定名称下保存文件的内容。 

 
图 19 保存场景文件 

 

 

 
 
 
 
 
 

 

 

 

 

 

___________________________________________________________________________ 

请续看下一页。 



 

 

三维角色—三维动画软件的界面认识 24 
 

二、创建基本几何体 

选择主菜单 Create >Polygon Primitives >Sphere，鼠标在场景面板中间

点击，创建出了一个 Polygon球体。 

 

图 20 创建基本几何体 

 

三、各种不同视图类型、方式的控制 

按照以下所列的视图操控方式，请尝试操控视图。 

 

图 21 视图操控方式 

ALT 键+鼠标左键，拖曳鼠标，实现视图的翻转，此操作只在透视图中实现；

___________________________________________________________________________ 

请续看下一页。 
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ALT 键+鼠标中键、左键，横向移动鼠标，实现视图的推拉； 

ALT 键+鼠标中键，拖曳鼠标，实现视图的平移； 

敲击键盘空格键可实现单视图与四视图之间的转换； 

按住键盘空格键用鼠标任意键点击中央的 Maya字样可以选择各视图。 

按键盘“f”键，实现所选物体满屏显示。 

按键盘“a”键，实现所有物体满屏显示。 

 

四、各种不同的显示特性 

场景菜单中的 Shading菜单可以变换场景的显示形式。 

1. Wireframe 表示线框显示，快捷键对应键盘上的“4”。（图 22） 

2. Smooth Shade All 表示光滑显示，快捷键对应键盘上的“5”。（图 23） 

  
图 22 网格显示方式                             图 23 光滑显示方式 

3. Bounding Box 是以立方体的形式显示，它可以大幅度减轻计算机的运算

量，在制作复杂庞大的场景中可以用到。（图 24） 

4. Points表示物体以点的形式显示。（图 25） 

  

图 24 立方体显示方式                             图 25 点显示方式 

___________________________________________________________________________ 

请续看下一页。 
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5. Wireframe on Shaded 表示光滑显示物体，同时显示模型的线框。（图 26） 

6. X-Ray 表示以透视的方式显示，在这种状态下，物体是半透明状，用户

可以看到物体内部的结构。（图 27） 

  
图 26 网格光滑显示                              图 27 X-Ray 显示方式 

 键盘上的“1” 键、“2” 键、“3”键是表示以不同的精度来显示对象的

快捷键，“1”键表示低级，“2” 键表示中级，“3”键表示高级。 

五、选择物体 

1. 选择：使用工具箱中的 select tool ，快捷键是 q，可以在场景面板中点

击或框取选择物体，或打开主菜单 Window>Outliner 选择。如果当前选中的

全部物体不要选了，在空白处点选。 

 
图 28 通过 Outliner 选择物体 

___________________________________________________________________________ 

请续看下一页。 
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 Outliner 窗口中为我们提供了 Maya 场景文件中所有物体列表和默认的

以隐藏形式存在的四个摄像机，通过 Outliner窗口可以很方便的选择物体。 

2. 增加选择：场景面板或 Outliner 中，按 Shift+Ctrl 配合鼠标点击要增加

的物体。 

3. 减少选择：场景面板或 Outliner 中，按 Ctrl 配合鼠标点击不要的物体。 

 

六、 物体的移动、旋转缩放等变换操作 

1. 移动对象 

1) 在工具箱中单击移动工具(Move tool) ，或敲击键盘上快捷键“w”。 

2) 选择要移动的对象。MAYA会显示带有 4个手柄的移动工具操纵器，其中

一个手柄对应于沿轴向在每个轴上移动，一个手柄对应于在平面内移动，

手柄的颜色与 XYZ 轴的颜色相对应，操作手柄的大小可以通过键盘上的

“+”和“-”进行调整如图 29所示。 

  
图 29 移动操作                      图 30 旋转操作 

3) 单击拖曳任意一个手柄，处于激活状态的手柄会改变颜色，默认颜色为

黄色。 

 如果想沿着某个坐标轴移动对象，单击并拖曳该坐标轴的手柄即可。 

 如果想沿着所有坐标轴自由地移动对象，单击并拖曳操纵器中央的手

柄即可。 

 

___________________________________________________________________________ 

请续看下一页。 
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2. 旋转对象 

1) 单击工具箱中的旋转工具（Rotate Tool） , 或敲击键盘上快捷键“e”； 

2) 选择想要旋转的对象。Maya会显示由 4个圆环（手柄）组成的旋转操纵

手柄，其中加上一个包括在圆环内的“虚拟球体”，手柄的颜色与 XYZ 轴的

颜色相对应，如图 30所示； 

3) 按鼠标左键并拖曳手柄来旋转对象，选中的手柄在激活时会改变颜色，

默认的颜色是黄色。 

3. 缩放对象 

1) 在工具箱中单击 Scale Tool（缩放工具） , 或敲击键盘上快捷键“r”。 

2) 选择要缩放的对象，Maya会显示缩放操纵器，它由 4个手柄组成。手柄

的颜色与 X、Y和 Z轴的颜色相对应，图 31-1所示。 

3) 单击并拖曳手柄可以缩放对象,拖拽单独的手柄为单轴向缩放，拖拽手

柄中心的黄色方块为整体缩放，图 31-2所示为单独放大 Y轴的结果。 

  
          图 31-1 缩放操作                图 31-2 缩放单轴操作 

 

 

七、撤销操作 

1. UNDO：当用户需要返回先前的状态时可以通过敲击键盘上“z”键退回到

上一步，这个操作实际上就是实现菜单栏“Edit”中的“Undo”的功能。 

2. REDO：如果需要前进到下一步状态时可以同时敲击键盘上“Shift”和“z”

键，和这个操作实际上就是实现菜单栏“Edit”中的“Redo” 的功能。 

 

___________________________________________________________________________ 

请续看下一页。 
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八、复制、阵列复制 

1. 复制对象 

1) 选择要复制的对象，如果用户想要复制多个对象，可以在这些对象上单

击拖曳出一个选取框，或按住 Shift 键单击要选择的物体。 

2) 选择 Edit> Duplicate 命令。Maya 会将复制后的对象放置在原对象的后

面，移动后才能看到它，如图 32 所示。 

 
图 32 Duplicate 

2. 阵列复制 

1) 选择命令 Edit> Duplicate Special 后的 ，这时会打开 Duplicate 

Sepcial Options 窗口，如图 33 所示。 

2) 设置下列各项并单击 Duplicate按钮可以完成阵列的复制。 

 
图 33 Duplicate Special Options 

___________________________________________________________________________ 

请续看下一页。 
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 Translate、Rotate、Scale——指定 X、Y、Z的偏移量，这些参数值将

用于复制的几何体，用户可以得到发生移动、旋转和缩放的副本。 

 Number of Copies——制定要创建的副本数目，范围是 1～1000。 

 Geometry Type——指定所选择对象的复制方式 

a. Copy：制作要复制的几何体的副本。 

b. Instance：关联复制，复制出的副本会随着原几何体的变化而发

生相应的变化。 

九、调节物体常用属性 

物体创建后，如有需要，可以在通道盒中输入所需要的数值，默认包括

TranslateX\Y\Z，RotateX\Y\Z，ScaleX\Y\Z，Visbilty数值，分别指位移、旋

转、缩放、可视性。 

将刚才复制得到的三个球按以下参数输入数值，得到整齐排列的球。(图 34) 

   

 

图 34 利用通道盒调节物体属性 

 

___________________________________________________________________________ 

请续看下一页。 
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调整其他属性，可以得到物体的角度、大小方面的变化，如图 34-1所示。 

   

 

图 34-1 利用通道盒调节物体更多属性 

 

 

 

  

 

 

___________________________________________________________________________ 

请续看下一页。 
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十、组的概念和应用 

将对象分组——在 Maya 中，组允许用户把几个对象组合成一个更复杂的对

象，使用组可以对多个对象同时进行相同的命令操作，实际上就是把许多对象变

成一个对象来处理。 

1. 对象成组 

1) 选择要分组放在一起的对象，图 35所示。 

2) 选择 Edit>Group 命令将选择的对象成组，图 36 所示。成组的快捷键是 

“Ctrl+g”。 

 在 Outliner 中可以对群组的层级关系进行简单的编辑，点击组前面的“+”

可以看到组中包含的所有物体的列表。选中群组中的物体，用鼠标中间键拖

拽到组外，可以把该物体从组内移除。对于组外的物体，也可以使用鼠标的

中间键拖拽到组中，添加为群组成员。 

   
图 35                 图 36 

2. 解散对象组 

选择一个组，点击 Edit> Ungroup 命令解散组。这时 Maya 把所有对象放入

整体层级。 

 

十一、层的概念和应用 

使用层——层有三种类型：显示层（display layer）、渲染层（render layer）

和动画层(anim layer)。显示层是一个对象集合，用户可以快速的选择、隐藏或

者以模板形式分离场景中混淆的对象，专用于设置对象在场景视图中的显示方式。 

___________________________________________________________________________ 

请续看下一页。 
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1. 创建一个新层 

在层面板中单击 Create a new layer 按钮 ，这时将在层面板中添加一个

新层，新层使用默认的名称 layer1。 

2. 命名层 

1) 在层面板中双击要命名的层，会显示 Edit Layer（编辑层）窗口（图 37）。 

2) 在 Name文本框中键入新层的名称“layer_ball1”,并单击 Save按钮。 

   
图 37 命名层                                    图 38 将对象分配到层 

3. 将对象分配到层中   

Maya 中，新建的层是一个空层，需要将物体分配到层中才有物体。 

1) 选择要分配到层中的对象“Shpere1”。 

2) 右键单击目标层，从弹出式菜单中选 Add Selected Object（图 38）。  

   

图 39 从层中去除对象                         图 40 删除层 

4. 从层中去除所有对象 

先选择想要移除的对象“Shpere1”，再选择想要去除对象的层，用鼠标右

键单击层，然后选择 Remove Selected Objects，图 39所示。 

5. 删除层 

右键单击层，选择 Delete Layer命令，图 40所示。将会从 Layer Editor

中去除层，如果层上分配了对象，它们会分配到默认层中。 

__________________________________________________________________________ 

请翻至下一页。 
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学习测评二  

请不要参阅资料或书籍，阅读下列题目，并给出正确答案。 

 

(一)判断题（80%） 

(   )1.项目（Project）是一个或多个场景文件的集合，但是项目不包括其

他与场景相关的文件。 

(   )2.ALT键+鼠标左键，拖曳鼠标，实现视图的翻转，此操作只在透视图

中实现。 

(   )3.Smooth Shade All表示线框显示，快捷键对应键盘上的“4”。 

(   )4.选择物体可以在Outliner中选择。 

(   )5.移动工具、旋转工具、缩放工具对应的快捷键分别是“w”、“e”、

“r”。 

(   )6.Maya的阵列复制功能（Duplicate Special）中，可以通过设置Number 

of Copies来制定要创建的副本数目，范围是1～10000。 

(   )7.在Maya中，组允许用户把几个对象组合成一个更复杂的对象，使用组可以对

多个对象同时进行相同的命令操作，实际上就是把许多对象变成一个对象来处理。

(   )8.在Maya中，新建的层会自动将场景里的物体默认分配到层里。 

 

(二)简答题（20%） 

一．说明Maya中视图操控方式（视图的翻转、推拉、平移、四视图之间的转换）。 

 

 

 

 

 

 

 

 

__________________________________________________________________________ 

请翻看至第37页核对答案。 
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笔记栏 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

__________________________________________________________________________ 

请翻至下一页。 
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学习测评二 答案 

请不要参阅资料或书籍，阅读下列题目，并给出正确答案。 

 

(二)判断题（80%） 

( ×)1.项目（Project）是一个或多个场景文件的集合，项目也包括与场景

相关的文件。 

( √)2.  

( ×)3.Smooth Shade All表示光滑显示，快捷键对应键盘上的“5”。 

( √)4.  

( √)5.  

( ×)6.Maya的阵列复制功能（Duplicate Special）中，可以通过设置Number 

of Copies来制定要创建的副本数目，范围是1～1000。 

( √)7. 

( ×)8.在 Maya中，新建的层是一个空层，需要将物体分配到层中才有物体。 

 

(二)简答题（20%） 

一．说明Maya中视图操控方式（视图的翻转、推拉、平移、四视图之间的转换）。 

答：ALT键+鼠标左键，拖曳鼠标，实现视图的翻转，此操作只在透视图中实

现； 

ALT 键+鼠标中键、左键，横向移动鼠标，实现视图的推拉； 

ALT 键+鼠标中键，拖曳鼠标，实现视图的平移； 

敲击键盘空格键可实现单视图与四视图之间的转换； 

 

 

 

 

 

__________________________________________________________________________ 

假如你的答案与上述的重点相同，请翻到下一页，如果你的答案不与上述重点相似，则

请阅读第4页所列之参考书，或请翻至第22页重新阅读以便发现你的错误之处,并将第35

页的错误改正，然后翻到第39页。 
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好极了，现在你能够进一步了解了Maya的界面，并掌握了Maya的基本操作。

接下来要实际制作一个简易模型，即本教材的第三部份是要你能够运用基本操作

实践制作出三维模型。 

 

本教材的第三个学习目标是 

 

在无人帮助的情况下，能够运用基本操作实践制作出简易的三维模型。 

 

          

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

__________________________________________________________________________ 

假如你能胜任这个目标，请翻到第43页做学习评量，如果需要多学习一些，请翻到下一

页。
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接下来，我们来制作一个简单的模型,这是一个Disney的三维LOGO。 

 

图41 图为渲染效果 

1. 新建一个场景，点选主菜单 File>New Scenes。 

2. 选择主菜单 Create >Polygon Primitives >Sphere，在场景面板中点击，创

建出了一个 Polygon 球体“Sphere1”，作为 LOGO的头。 

3. 选择球体，在 Channel box下面 TranslateX、Y、Z数值改为“0”，确保物

体在世界中心原点处，如图 42所示。 

4. 用缩放工具放大，观察界面右边的 Channel box 下面 Scale X、Y、Z数值的

变化。将 Scale X 、Y、Z改成精确值“10”，如图 43所示。 

   

图 42                                          图 43 

 

 

 

 

__________________________________________________________________________ 

请续看下一页。 
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5. 用之前的方法创建耳朵。选择主菜单Create>Polygon Primitives > Sphere，

创建出一个新Polygon球体“Sphere2”，作为LOGO的左边耳朵。 

6. 打开 Window > Outliner窗口，点击选择 Sphere2。将 Scale X 、Y、Z改成

整数值“5.5”，如图 44所示。 

 

图44 更改Scale的数值 

7. 按空格键切换到front视图，使用移动工具将Sphere2移动到Sphere1外面，

将 Channel box 中 TranslateX、Y 数值分别改为“-10.5，10.5” ，如图

45所示。 

 

图45 更改Translate的数值 

 

__________________________________________________________________________ 

请续看下一页。 
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8. 选择左边耳朵 Sphere2，选择主菜单 Edit>Duplicate 复制出右边耳朵

Sphere3，在 Channel box中将其 TranslateX、Y数值分别改为“10.5，10.5”

如图 46所示。 

 

图 46 右边耳朵 

9. 按空格键回到 persp 视图，观察模型效果。打开主菜单 Window>Outliner，

按住鼠标从上到下托下选择三个 Shpere，然后点击 Edit>Group，将模型成

组，组的名称默认为 group1，如图 47所示。 

 

图 47 完整模型效果 

__________________________________________________________________________ 

请续看下一页。 
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10. 点选主菜单 File>Save Scene，File Name 为“Logo”，保存场景，如图 48

所示。这样 Diseny 的三维 Logo就完成了。 

 

图 48 保存场景 

 

 

 

 

 

 

 

 

 

 

 

__________________________________________________________________________ 

请翻至下一页。 
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学习测评三 

实践测验：运用所学的技能，运用Maya制作下图中三维铅笔。 

制作指示： 

1. 按照下图所示，制作一只三位铅笔。 

2. 制作完成后，保存在姓名学号为名称的工程文件下，为“Pencil.mb”文

件。 

 

图49 三维铅笔（图为渲染效果） 

自我测评表：通过者打( √ )，不通过者打( × ) 

(   )1.我可以轻易地分析出由哪些基本几何体组成的模型。 

(   )2.我能正确的运用通道盒、Outliner等基本操作技能制作出模型。 

(   )3.我能正确的管理文件，创建工程文件、新建、保存文件。 

 

评分标准：你必须达到每个项目都是( √ )，才算合格。如果有一个( × )代表

不合格。那么请你继续制作，直到合格为止。

__________________________________________________________________________ 

假如你能够熟练上列实际操作的话，请翻到下一页做学后测评，如果你不能胜任的话，

那么请你继续，直到完全熟练为止，然后续看下一页。
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学后测评 

一、笔试：请不要参阅数据或书籍，写出正确的答案。 

(一)判断题：(20％) 

(  )1. 标清电视动画分辨率为720*576。 

(  )2. 三维动画片中的影片制作部分包括人员的准备、生产准备，及拍摄的

一连串事项。 

(  )3. 菜单栏只提供Maya中的常用命令。 

(  )4. 工具架中包含通用工具。 

(  )5. Maya 使用项目工程的目录体系来实现对流程的管理。 

(  )6.在 Maya 中增加选择可以在场景面板中，按 Ctrl 配合鼠标点击要增加

的物体。 

(  )7. 移动、旋转、缩放工具手柄的颜色与 XYZ轴的颜色相对应。 

(  )8. Maya中的UNDO功能快捷键盘是“a”键，可以退回到上一步。 

(  )9. 复制的对象的菜单是Edit> Duplicate命令。 

(  )10. 创建一个新层时，默认的名称为layer1。 

 

（二）简答题（20%） 

请说明在正式的影片生产环节中，前期制作的流程。 

 

 

 

 

二、实践测验：(60％) 

(一)请自行设定主题，运用所学的Maya基本操作制作一个三维模型。 

(二)新建姓名学号为名称的工程文件，将制作完成后的场景命名为“姓名学

号.mb”文件。 

 

 

 

__________________________________________________________________________ 



 
 

请翻至下一页。 
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我的工作计划 

作业主题：___________________________________________________________ 

工作开始日期：______________________  完成日期：_____________________ 

工作时间：_______________________小时 老师认可：_____________________ 

我制作上列工作时所需用之设备 

1_____________________  4_____________________  

7_____________________   

2_____________________  5_____________________  

8_____________________ 

3_____________________  6_____________________  

9_____________________ 

我计划如何做我的作业 

工作步骤 安全注意事项 工作时注意要项 

   

   

   

   

   

   

   

   

   

   

   

 

 

注意：(1)现在你已完成你的作业计划，请不要马上工作，你先检讨一下，有没有其他更好

的方法呢？有没有遗漏呢？将你的计划送给你的老师认可，然后再开始拍摄，工作



 
 

时间为50分钟。 

(2)当你做好作业，请将测量结果填入评量表中，然后送交给老师评分。 

 

__________________________________________________________________________ 

请翻至下一页。 
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学生自我测评 

一、我对我学后测评的评分 

(一)笔试：判断题每题2％，简答题每题20％，共40％，总得分_______分 

(二)实践测验：自我测评60％，总得分_______分 

 

自我测评表(一)：请在下表评分内容，通过者打( √ ) 

操作项目 评分内容 得分 

1.Maya界面认识 

（每项占10%） 

(  )1.能正确认识界面的功能 

(  )2.能正确掌握视图操作、对物体的操作 

我可以轻易地分析出由哪些基本几何体组成的模

型。 

(   )2.我能正确的运用通道盒、Outliner等基本操

作技能制作出模型。 

(   )3.我能正确的管理文件，创建工程文件、新建、

保存文件。 

 

2. 三维动画流

程掌握 

（每项占5%） 

 

(  )1.有正确的三维动画制作流程知识 

(  )2.能够将自己的创意转化为实践 

(  )3.有规范的项目文件管理习惯（工程文件、新

建、保存） 

 

 

 

 

3. 三维动画实

际操作 

（每项占25%） 

 

(  )1.能正确运用操作技能制作出美观的三维模型 

 

 

总得分 /60  

 

A=90 分以上   B=80 分以上   C=70 分以上   D=60 分以上   E=60 分以下 

学后测评分＝笔试＋实践操作＝____________分，属于___________等 

 

 

 

 

 

 

 

__________________________________________________________________________ 

请续看下一页。 
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教师测评 

一、学后测评分： 

(一)笔试得分__________ 

(二)实作得分__________ 

 

实作测评项目：请在下表评分内容，通过者打( √ )。 

操作项目 评分内容 得分 

1.Maya界面认识 

（每项占10%） 

(  )1.能正确认识界面的功能 

(  )2.能正确掌握视图操作、对物体的操作 

我可以轻易地分析出由哪些基本几何体组成的模

型。 

(   )2.我能正确的运用通道盒、Outliner等基本操

作技能制作出模型。 

(   )3.我能正确的管理文件，创建工程文件、新建、

保存文件。 

 

2. 三维动画流

程掌握 

（每项占5%） 

 

(  )1.有正确的三维动画制作流程知识 

(  )2.能够将自己的创意转化为实践 

(  )3.有规范的项目文件管理习惯（工程文件、新

建、保存） 

 

 

 

 

3. 三维动画实

际操作 

（每项占25%） 

 

(  )1.能正确运用操作技能制作出美观的三维模型 

 

 

总得分 /60  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

__________________________________________________________________________ 

请翻至下一页。 
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二、工作计划评分 

 

工作计划测评表 

工作计划测评项目 
优  良  中  可  差  劣 

10     8     6      4     2     0 

1.软件的操作使用清楚 □ □ □ □ □ □  

2.使用设备及工具的准备 □ □ □ □ □ □  

3.作业次序的前后安排 □ □ □ □ □ □  

4.作业时间长短适宜 □ □ □ □ □ □  

5.未遗漏作业细节 □ □ □ □ □ □  

6.软件使用注意事项 □ □ □ □ □ □  

7.硬件使用注意事项 □ □ □ □ □ □  

8.作业中安全事项 □ □ □ □ □ □  

9.作业前后检讨改进 □ □ □ □ □ □  

10.画面美观主题明确 □ □ □ □ □ □  

实得总分 
 

 

A=90 分以上   B=80 分以上   C=70 分以上   D=60 分以上   E=60 分以下 

工作计划得分_________分，属于_________等 

 

 

 

 

 

__________________________________________________________________________ 

请翻至下一页。 
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三、安全习惯评分 

 

安全习惯测评表 

安全习惯评量项目 是    否 

1.使用符合规定的设备 □ □ 

2.主机设备与周边设备放置适当位置，并摆放整齐 □ □ 

3.按规定禁止携带食物、饮料进入电脑机房 □ □ 

4.启动电脑时检查运转是否正常，异常应急反应 □ □ 

5.电脑操作系统的基本操作能力 □ □ 

6.开机顺序正确 □ □ 

7.随时对所作文件存档，以防丢失 □ □ 

8.工作环境周围保持整齐、清洁 □ □ 

9.独立操作电脑，不玩笑嬉闹 □ □ 

10.作品的成片适当修整、修改 □ □ 

实得总分 
 

 

※每一项为“是”者得10 分，“否”者得0 分 

A=80 分以上   B=70 分以上   C=60 分以上   D=50 分以上   E=50 分以下 

我的安全习惯得分__________分，属于_________等 

 

 

 

 

__________________________________________________________________________ 

请翻至下一页。 
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四、学习态度评分 

 

学习态度测评表 

学习态度测评项目 
优  良  中  可  差  劣 

10     8      6      4      2     0 

1.言行举止适当，服装仪容整齐  □ □ □ □ □ □  

2.按时上、下课，不迟到早退 □ □ □ □ □ □  

3.守秩序，不喧哗吵闹 □ □ □ □ □ □  

4.服从教师指导，进行学习 □ □ □ □ □ □  

5.上课专心认真 □ □ □ □ □ □  

6.爱惜教材及设备 □ □ □ □ □ □  

7.有疑问时主动要求协助 □ □ □ □ □ □  

8.阅读教材外的讲义及参考资料 □ □ □ □ □ □  

9.参与班级教学的讨论活动 □ □ □ □ □ □  

10.将学习内容与工厂环境配合 □ □ □ □ □ □  

实得总分 
 

 

A=90 分以上   B=80 分以上   C=70 分以上   D=60 分以上   E=60 分以下 

我的学习态度得分_________分，属于_________等 

 

 

 

 

 

__________________________________________________________________________ 

请翻至下一页。 
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五、总评量表 

 

评分项目 单项得分 单项等级 比率（%） 单项

分数 

总分 等级 

1.作业部分   
40% 

  □ A 

□  B 

□  C 

□  D 

□  E 

2.工作计划   20%  

3.安全习惯   20%  

4.学习态度   20%  

总 评 □合格                    □不合格 

备 注  

 


